Install .NET Framework 3.5 (incl. 2.0 and 3.0) on Windows/Windows Server

  • Windows 8.x
  • Windows 10
  • Server 2012 R2
  • Server 2016
  • Server 2019